Screenings Not Sending
Incident Report for Ruvna
Resolved
This incident has been resolved. We sincerely apologize for the inconvenience. If your school / district was impacted and you would like any unsent screening messages to be delivered, please contact us at support@ruvna.com.
Posted Aug 24, 2020 - 09:28 EDT
Monitoring
The fix has been pushed live and screenings should now be sending out correctly. We will continue monitoring the situation for any other issues.

We sincerely apologize for the inconvenience. If your school / district was impacted and you would like any unsent screening messages to be delivered, please contact us at support@ruvna.com.
Posted Aug 24, 2020 - 08:56 EDT
Identified
Our team has identified the problem and is working on implementing a fix. We will continue to publish updates here as they become available.
Posted Aug 24, 2020 - 08:33 EDT
Investigating
We are currently investigating an issue causing some scheduled Health screenings to not automatically send texts or emails to recipients. We will provide updates here as they become available.
Posted Aug 24, 2020 - 08:06 EDT
This incident affected: Ruvna Core Systems (Health).