Service Outage
Incident Report for Ruvna
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 12:48 EST
Monitoring
Service has been restored to Ruvna's backend infrastructure and we are continuing to monitor the situation.
Posted Mar 03, 2020 - 11:42 EST
Investigating
We are currently investigating the issue.
Posted Mar 03, 2020 - 11:40 EST
This incident affected: Ruvna Core Systems (Ruvna Backend Infrastructure).