Errors adding Trusted Visitor passes to Apple Wallet

Incident Report for Ruvna

Resolved

The issue has been resolved.
Posted Jul 01, 2026 - 17:30 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2026 - 17:20 EDT

Investigating

We are investigating reports of users being unable to add new Trusted Visitor passes to their Apple Wallet.
Posted Jul 01, 2026 - 16:48 EDT
This incident affected: Ruvna Web App.