Veracross Syncing Degradation

Incident Report for Ruvna

Resolved

Ruvna's connection to Veracross is now stable. Any student status updates that previously failed to be submitted to Veracross this morning have been now been submitted.
Posted Nov 26, 2025 - 13:52 EST

Monitoring

Our connection to Veracross API has been restored, and data is now syncing from an into Veracross. We're closely monitoring to ensure the connection remains stable.
Posted Nov 26, 2025 - 13:22 EST

Investigating

We are currently experiencing an issue connecting to the Veracross API. School data syncs, absent data syncs, and SIS Writeback are unavailable for schools using the Veracross API.
Posted Nov 26, 2025 - 11:27 EST
This incident affected: School Data Import (Veracross API Sync).