Investigating Issues with Student Data in Attendance
Incident Report for Ruvna
Resolved
The issue has been resolved.
Posted Apr 12, 2024 - 11:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 09:44 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 09:43 EDT
Update
We are continuing to investigate the issue.
Posted Apr 12, 2024 - 09:35 EDT
Investigating
We're investigating issues accessing rosters and students in Ruvna.
Posted Apr 12, 2024 - 09:04 EDT
This incident affected: Ruvna Web App, Ruvna iOS App and Ruvna Core Systems (Attendance).